
A basic raw workflow
How to take a raw file (or jpeg) through Adobe Camera Raw into Adobe Photoshop.

Of course, there are many different ways to use post production software. It is likely you 
will develop your own preferences but for several reasons we recommend becoming 

familiar with the principles of the professional workflow described here. 

The steps we demonstrate are translatable to Adobe Lightroom and Capture One.



ORGANISATION
When shooting digitally, and scanning negatives, it’s easy to accumulate thousands of 

images. Be organised from the beginning. You won’t regret it!

Adobe Bridge is perfect for the job.

Other software you can use is the Library module in Adobe Lightroom, or Capture One. 
(With these two you will need to organise your files to be linked with the software)

Whichever software you use it helps to name your image folder in a way that is clear 
within your personal system of organisation.



Organizing your files. 



Adobe Bridge CC
Adobe Bridge is file organisation software.

Effectively it forms a bridge between your thousands of files and the raw software 
Adobe Camera Raw.



Open Adobe Bridge



In Adobe Bridge, locate the left hand panel
then search for your image files.



Navigate to your hard drive or memory stick to select images.  
As previously described it is recommended that you have copied them to a Desktop folder to work 

from, but you can do this here in Bridge if you haven’t yet done so.

Double click to open a folder. Right click to reveal further options such as ‘Copy to’.



Select your image folder



Duplications means that you will always have a set of RAW files that have had no adjustments that you can revert back 
to.  It is always to back up these files on another hard-drive and computer incase of corruption. 

In terms of adjustments to the image, raw software always allows you to return to the original, as you are only ever 
working on a ‘virtual’ copy, so instead you could always copy it afterwards, then revert to the original to compare.



Finding a way to work in Bridge that suits you

Ratings – Simply 
going through your 
images and rating 
them to your 
preference is a good 
starting point for 
editing.

Label – Labelling is another option 
for a good workflow and is a more 
professional and coherent way to 
work with clients.



By simply clicking on the image 
and using the short cuts, 
shown here on the right, you 
can quickly start to divide out 
the images you want to work 
with.

Once you have done 
this you can select
View -> Sort-> 
And either choose label 
or rating depending on 
which method you use. 



Right click on your chosen image and choose
Open in Camera Raw

If it is a raw file you can just double click on it to open it.



This is the Adobe Camera Raw software.
Although designed to process raw files, it can do the same for jpegs and more. 

Quality is far superior with a good raw file, as there is more data contained within 
the image.



This is a histogram. 
It provides information that can help enormously during post production. 

More about this in a later session.



Basic global adjustments panel.
A well shot image should be well exposed and correct in terms 

of white balance, however when adjustments are needed, 
perhaps for changes in mood or because of the limitations of a 

DSLR camera, subtle changes can be made here.
The software works non-destructively, so the image file quality 

is preserved.

To undo any changes 
simply double click the 

small triangles



The white balance tool (the eyedropper icon top left) and the 
temperature slider, can be used to correct or alter 

colour temperature.       



Just select As Shot to return 
to  the original temperature



Curves adjustments and more

To open image into Photoshop File info
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Here you can subtly adjust 
specific colours and tones



To open the image into Photoshop, select Open Image.
Alternatively save it straight out using Save image.



Alternatively to work on several files at the same time, click and drag the cursor across the images.

Image Camera Raw click to the right of 
the Filmstrip or using the ‘Select All’ 
shortcut select all images.  Any 
adjustments you now make will happen 
across all images selected. 



COLOUR MANAGEMENT
All the digital skills in the world will be pointless without good colour management.

Let’s take a quick look at how to ensure colour accuracy when processing images.



Why colour manage?

Colour managed No colour management

Original Original

online                     printed                  archived online                     printed                  archived



Understand Colour Space



The largest area represents the 
huge range of tones our eyes can 

see

The orange triangle represents 
the larger colour space Adobe 

RGB (1998), excellent for 
printing.

The small triangle represents the 
smaller colour space sRGB, 

excellent for the web, looks great 
on monitors.



16-bit and 8-bit explained

Notice the lines that fall across the blue sky in this image like a rainbow. 



This is known as banding.

The image was processed as an 8-bit image.
There is nothing wrong with processing an image as an 8-bit file, but a 16-bit file is more robust when it 

comes to the editing process, and therefore gives you more flexibility.

Why?

In simple terms, 16-bit contains more information, more data.
Quite a lot more!

8-bit contains potentially 16.8 million colours. That’s a lot right? But 16-bit contains trillions.

16-bit files are enormous so you will need to reduce the file size to print or send to web!
It makes sense to work with 16-bit, then export as an 8-bit image.

How?

You can see if an image is 16-bit in it’s metadata in your software, and also in it’s title in Photoshop.
To export as 8-bit in Photoshop, go to Image, then Mode, then 8-bit.

In other software such as Camera Raw or Lightroom, set 8-bit in your export criteria.



If you regularly print, it is recommended that you set your workspace 
to 

Adobe RGB (1998)

This is how to do it in Adobe Camera Raw

1 click here 

2 choose here



In Photoshop you can change your workspace to Adobe 
RGB (1998) by choosing edit/colour settings.

1

2

3



When sending to the web, the optimum 
colour profile is sRGB

It is a smaller colour space but images look their best on a monitor as 
sRGB images.

A good rule is to work in a large colour space, with the maximum 
amount of tones and least amount of artifacts (remember what we 
learned about banding), then check what your destination requires 

when you export.



RESOLUTION



Understanding resolution will help you preserve quality in your images



A digital image is made up of 
pixels….

…and resolution relates to how many pixels there actually are.



Look at these two images.



They both look the same right?
Hmm, let’s zoom in



This image has 300 pixels across each inch This image has 72 pixels across inch



When we zoom in even further
the difference in quality is clear…



300 pixels per inch 72 pixels per inch

image is enlarged to it’s maximum.



As you can see from the comparison, for good quality images it’s important that we 
shoot at best quality and preserve that quality during editing

Work non-destructively

This means that less damage occurs during processing, and also on export we have 
maximum choice of destination and size.



The most common good quality resolution is 

300ppi
(pixels per inch)

In print this becomes 300dpi

(dots per inch)



Image -> Image Size
Untick Image Resample.
This will mean width, height and 
resolution will all work with 
each other.



This is less important if the image is being re-sized smaller, but when making an image larger it is better
to work with the resolution you have than ask the computer to ‘make pixels up for you’



Workflow in Photoshop
Its important to have a workflow that works for you.
Even in the great photographers of the analogue era had a little help, either from learning to print well 
themselves or by working with master printers. 



Adjustment Layers and Layers
Working with adjustment layers and layers means that making adjustments later on becomes very simple.
The downside to this is storing large files

You may have a preferred method already.
Today we are going to look at :-
Levels
Curves
Brightness/Contrast
Colour Balance
Hue/Saturation

And the Dodge, Burn and Clone Stamp Tools



Levels
Layer -> New Adjustment Layer -> Levels



Shadows

Midtones

Highlights

Preview tool



Before working on the next Adjustment Layer click back onto your
Background Layer.

Curves
Layer -> New Adjustment Layer -> Curves

Darkest 
part of 
the 
image

Lightest
part of 
the 
image



Original With Curve 60% layer Opacity 



Colour Balance
Layer-> New Adjustment Layer -> Colour Balance

Work in midtones as a 
starting point



Hue/Saturation
Layer -> New Layer Adjustment Saturation
Try not to use Hue or Lightness (there are better tools to use for these  
that give you more control.

Fine Tune Your Adjustments
Each of the adjustment layers could of effected another Layer.  If you 
need to make an adjustment double-click on the icon in Layers to fine
tune your adjustment. 

Adjustment Icons



Tool Layers
Click back again on your background layer, then select
Layer-> Duplicate Layer -> (Name the Layer Dodge) Click OK -> Select the Dodge Tool



Making the most out of your tools
Select the right brush and size for the job. Think of dodge and burn like using a crayon.
With Dodge and Burn always work below 15% exposure.  You want to not be able to immediately see the changes you are 
making, but instead build up the changes slowly. 



Over-doing it!!
If you over do it you can use the Opacity Tool in Layers to reduce the effect. The only problem with this is that then any 
duplicate layer you build up on this will will also be a lesser percentage. To combat this select the background Layer then go  
Layer-> Duplicate Layer-> Select the Dodge Layer -> Right-click on the Layer -> Select Merge Down.  Your Opaciticty will now be 
100% without affecting the changes you have made.  

Don’t forget to rename your layer Dodge 
instead of Background Copy.



Burn Tool
Follow the same steps as Dodge but this time choosing areas you wish to lighten. Experimenting with Shadows, Midtones and 
Highlights will help you understand how the tool works. 



Clone Stamp Tool 
This tool can take a while to get used to.  But is far superior than using other tools, such as Spot Healing, where the computer
controls where it takes information from. 
Again follow Layer -> Duplicate Layer (from the Background Layer) -> Change the name to Clone Stamp -> Click OK

Select the Clone Stamp Tool.
If you click on the image it will come 
up with the error message on the 
right.  
It is telling us that we need to select 
Alt key (next to the space bar) to 
choose a source. Once you have 
selected this button a target button 
for you to select the area you wish to 
take the information from. This isn’t 
a one click job, but instead 
something you must be continuously 
selecting. 





Save the Image as TIFF (or PSD) and Jpeg.
Jpeg is not a stable image to work from.  Everytime you edit a jpeg image there is a loss in quality, but they are 
useful to have for posting work online, or for sending proofs. 

Resizing and Image for Print
Image -> Image Size
Resizing the image to a 5x7 print my dpi has changed to 573.  By clicking the resample 
button I can move the print down to 300 dpi.



The Crop Tool

Select Px/in

When you have chosen the 
crop double click anywhere on 
the image.



The PhotoLab
How to order a print.



IMPORTANT

Print checklist.

• Flatten the layers

• 300 ppi (not 300 pixels per cm!)

• Size print to your required dimensions before uploading to the PhotoLab 

• Adobe 1998 or sRGB

• Tiff or jpeg (don’t erase the file extension if you rename your file)



www.photolab.falmouth.ac.uk

Sign in with your student username and password



Select New Order



Select Choose files
Locate the 6x4 inch print on your computer (It must be sized ready)



Upload



Click on the uploaded file name/s to highlight them for printing choices



Make your choices. Add to order.



Check, then proceed to Checkout

This side for 
C-Type 

prints, size 
6x4 up to 
12x18in 

This side for 
archival inkjet 
printing, A3 to 

BO size





Remember to click Done



That’s it!

It may seem like a lot of steps but in reality it should take no longer than a few 
minutes to send a print.

The best way to become familiar with the whole process is to practise!


